Присоединиться

9 класс·средний уровень

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько

Условие

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4. Пример работы программы: Входные данные | Выходные данные | 12 14 24 54 44 33 84 114 | 4 |

Формат задания

Развёрнутый ответ: короткого ответа здесь нет — оценивается само рассуждение. Разбор откроется после входа.

Решение по шагам

  1. Как рассуждать

    Решение. var i, n, а : integer;begin n : = 0; for i : = 1 to 8 do begin readln(a); if (a mod 3 =

Осталось ещё 2 шага

  1. then n : = n + 1; end; writeln (n);end…

  2. | and (a % 10 == 4): kol += 1print(kol) Для…

Получить полное решение

Бесплатно · займёт минуту

Другие задачи по теме «Программирование»

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько — решение с объяснением | Lom Ai