Присоединиться

9 класс·средний уровень

Программа получает на вход количество чисел в последовательности, а

Условие

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6. Пример работы программы: Входные данные | Выходные данные | 3 18 26 24 | 2 |

Формат задания

Развёрнутый ответ: короткого ответа здесь нет — оценивается само рассуждение. Разбор откроется после входа.

Решение по шагам

  1. Как рассуждать

    Решение. var n, s, k, g: integer;begin s:=0; readln(n); for k:=1 to n do begin readln(g); if (g mod 6 =

Осталось ещё 1 шаг

  1. then s:=s+1; end; writeln(s);end. Приведем…

Получить полное решение

Бесплатно · займёт минуту

Другие задачи по теме «Программирование»

Программа получает на вход количество чисел в последовательности, а — решение с объяснением | Lom Ai