Присоединиться

9 класс·средний уровень

Программа получает на вход количество чисел в последовательности, а

Условие

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6 и оканчивающееся на 4.Пример работы программы:Входные данные | Выходные данные | 3 24 25 54 | 78 |

Формат задания

Развёрнутый ответ: короткого ответа здесь нет — оценивается само рассуждение. Разбор откроется после входа.

Решение по шагам

  1. Как рассуждать

    Решение. Запишем требуемое решение на языке Pascal.var n, i, x, sum: integer;begin sum := 0; readln(n); for i := 1 to n do begin readln(x); if (x mod 10 =

Осталось ещё 1 шаг

  1. then sum := sum + x; end; writeln(sum);end…

Получить полное решение

Бесплатно · займёт минуту

Другие задачи по теме «Программирование»

Программа получает на вход количество чисел в последовательности, а — решение с объяснением | Lom Ai