Присоединиться

9 класс·средний уровень

Программа получает на вход количество чисел в последовательности, а

Условие

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30 000. Программа должна вывести одно число: количество чисел, кратных 6 и оканчивающихся на 4. Пример работы программы: Входные данныеВыходные данные
32425542

Формат задания

Развёрнутый ответ: короткого ответа здесь нет — оценивается само рассуждение. Разбор откроется после входа.

Решение по шагам

  1. Как рассуждать

    Решение. Решением является программа, записанная на любом языке программирования. Пример верного решения, записанного на языке Паскаль:var i, n, a, s: integer; begin s := 0; readln(n); for i:=1 to n do begin readln(a); if (a mod 6 =

Осталось ещё 1 шаг

  1. then s := s + 1; end; writeln(s); end…

Получить полное решение

Бесплатно · займёт минуту

Другие задачи по теме «Программирование»

Программа получает на вход количество чисел в последовательности, а — решение с объяснением | Lom Ai