Программа получает на вход количество чисел в последовательности, а
Условие
| Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 100. Введенные числа не превышают 300. Программа должна вывести одно число — количество чисел, кратных 3. Пример работы программы: Входные данные | Выходные данные |
|---|---|
| 3 12 26 24 | 2 |
Формат задания
Развёрнутый ответ: короткого ответа здесь нет — оценивается само рассуждение. Разбор откроется после входа.
Решение по шагам
Как рассуждать
Решение. var n, s, k, g: integer;begin s:=0; readln(n); for k:=1 to n do begin readln(g); if (g mod 3 =
Осталось ещё 1 шаг
then s:= s + 1; end; writeln(s);end. Приведем…
Бесплатно · займёт минуту
Другие задачи по теме «Программирование»
Программа получает на вход количество чисел в последовательности, а9 классПрограмма получает на вход количество чисел в последовательности, а9 классПрограмма получает на вход количество чисел в последовательности, а9 классПрограмма получает на вход количество чисел в последовательности, а9 классПрограмма получает на вход количество чисел в последовательности, а9 класс